Перейти к содержимому




Фотография

Проблема с ТВ тюнером


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 2

#1 RedHeadMarat

RedHeadMarat

    Пользователь

  • Пользователи
  • 2 Cообщений
  • Город:Оренбург
  • Автомобиль: AUDI
  • модель: A6 C6 4F
  • год выпуска: 2004

Отправлено 13 Апрель 2021 - 21:07

Всем Привет! Решил дооснастить авто тв тюнером. В комплектации только радио и cd. Смысл его для меня только в AV входах. Блок интерфейса ещё не поменял. Вообщем подключил питание, оптику, прописал vag-com в 57 блоке. Машина его видит, кодировки принимает. Да только в меню источники его нет. Только cd. Даже по на нём обновил. В чём может быть причина отсутствия его в меню mmi? Антенны и fbas не подключены, это влияет как-то? Люди сталкиваются с проблемой, только ответов в форумах не находят. Если кто знает, помогите пожалуйста!!!
  • 0

#2 Marwiks

Marwiks

    Пользователь

  • Пользователи
  • 7 Cообщений
  • Город:Питер
  • Автомобиль: Ауди 100
  • модель: 100
  • год выпуска: 1993

Отправлено 01 Июнь 2022 - 15:46

И никто не помог


  • 0

#3 RedHeadMarat

RedHeadMarat

    Пользователь

  • Пользователи
  • 2 Cообщений
  • Город:Оренбург
  • Автомобиль: AUDI
  • модель: A6 C6 4F
  • год выпуска: 2004

Отправлено 02 Июнь 2022 - 05:03

В итоге проблема была вот в чём. Поменял блок интерфейса mmi на блок со входом fbas, появились 2 пункта av в меню выбора источников. Также надо чтоб тюнер был подключен к блоку через fbas. Без этого машина не воспринимает. И как ожидалось б/у другой блок интерфейса ушёл в защиту (звук пропал). Официалы и др. не помогли в разблокировке. Но это уже другой вопрос. Как-то так.
  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных